Kwetsbaarheid Apache servers

14 december 2021

Ook bij ons is afgelopen vrijdag het nieuws binnengekomen dat Java een kwetsbaarheid bevat in een component genaamd: Apache Log4j.

Wij maken geen gebruik van Java voor en op onze servers of websites (web applicaties). Dat betekent dat u onze producten, Incontrol/Inspect4All in dit geval, gewoon kunt blijven gebruiken. Door constant up-to-date te blijven en te sparren met onze leveranciers, proberen wij de risico’s op onze servers en diensten van potentiële kwetsbaarheden te mitigeren. De partners (in dit geval Microsoft Azure Cloud en Amazon AWS SES) waarbij wij onze servers/hosting/diensten afnemen zijn natuurlijk ook direct aan de slag gegaan om maatregelen te treffen tegen deze kwetsbaarheid, mocht dat in hun netwerk en componenten wel worden gebruikt.

We kunnen u dus geruststellen dat Incontrol/Inspect4All (of een ander product van Maxdoro) niet geraakt is door deze kwetsbaarheid en wij hier voor nu en de toekomst bovenop zitten om dit in de gaten te houden.

Aanvullende informatie:

Terug naar blog

Start direct met Incontrol

Probeer alle features nu geheel vrijblijvend voor 30 dagen.